Friday, January 05, 2007

Article: Security Flaws Haunt PDF, OpenOffice Users

eWeek reports: "Serious security vulnerabilities in two desktop applications could allow malicious hackers to plant malicious code on millions of computers, according to warnings from the U.S. government's computer emergency response team. ... The more serious of the two is a cross-site scripting bug in Adobe's ever-present Acrobat Plug-In, which fails to properly validate user-supplied data. "

The flaw as been patched in Adobe Reader 8, and Open Office v2.1. If you are not running these versions of this software, you should upgrade soon. For more information about the vulnerabilities read the article.
Post a Comment